Loading...

Atlassian has issued a warning to administrators about a critical security flaw in Confluence software. The flaw, known as CVE-2023-22518, allows attackers to exploit improper authorization and potentially destroy data on vulnerable servers.

Leave a Comment