Loading...

The most severe vulnerability, CVE-2023-20048, is a command injection bug in the Firepower Management Center (FMC) that could allow authenticated attackers to execute configuration commands on targeted devices.

Leave a Comment